Downgrading From 10.6.6 Build to 10.6.6 Released Version

Downgrading From 10.6.6 Build to 10.6.6 Released Version

Scenario :If You have installed build versions 10.6.6 then once release version you wanted install the released version 10.6.6. It won’t allow you to install. It will give you a error “ The system doesn’t not meet the minimum requirements. If you update from software update server it wont show you the released update

Solution : Please open the 10.6.6 Build folder and there you will see two packages named 10.6.6 update and Reviser. Install Revisioner  Client.pkg from that image.

It will degrade previous released versions. For example it will degrade to 10.6.5

After you can easily upgrade to latest 10.6.6 releases versions


Advertisements

Leave a Reply

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out / Change )

Twitter picture

You are commenting using your Twitter account. Log Out / Change )

Facebook photo

You are commenting using your Facebook account. Log Out / Change )

Google+ photo

You are commenting using your Google+ account. Log Out / Change )

Connecting to %s